Back to overview
Degraded

Our note taker infrastructure provider is experiencing an outage preventing note takers from joining meetings.

Mar 24, 2026 at 4:43pm UTC
Affected services
app.gospott.com

Resolved
Mar 24, 2026 at 7:11pm UTC

Our provider has deployed a mitigation and the issue has been resolved. We are monitoring the recovery.

Created
Mar 24, 2026 at 4:43pm UTC

Our provider is working on deploying a mitigation.