Back to overview
Downtime
Our authentication provider is experiencing an outage. A fix has been implemented and we are monitoring system recovery
Feb 19 at 05:29pm CET
Affected services
app.gospott.com
Resolved
Feb 19 at 07:58pm CET
Our provider has resolved the issue. Errors rates have recovered and have remained stable.
Affected services
Updated
Feb 19 at 06:12pm CET
A fix has been implemented. We are monitoring the recovery of our systems.
Affected services
Created
Feb 19 at 05:29pm CET
We are actively monitoring the situation
Affected services