Back to overview
Degraded

Please update the Spott Chrome Extension to v1.5.10 by closing & opening your browser entirely. Update Android or iOS app to v.1.1.2

Feb 16 at 09:33am CET
Affected services
app.gospott.com

Resolved
Feb 17 at 03:58pm CET

The incident has been resolved. Please update the Spott Chrome Extension to v1.5.10 by closing & opening your browser entirely. Update Android or iOS app to v.1.1.2.

Updated
Feb 16 at 10:11am CET

A new package with a proposed fix has been submitted to the Chrome webstore and is now under review by Google. Expect login issues on mobile apps also.

Created
Feb 16 at 09:33am CET

Users are being asked to reconnect to the Spott platform but receive errors while doing so, we have identified the root cause and and working on a fix for the issue.