Back to overview
Degraded
Ongoing Cloudflare Outage
Dec 05 at 10:07am CET
Affected services
app.gospott.com
Resolved
Dec 05 at 10:59am CET
Cloudflare has resolved the issue and we are seeing a full recovery across all services.
Affected services
Created
Dec 05 at 10:07am CET
Services are severely degraded. We are actively monitoring the situation.
Affected services