Back to overview
Degraded

A Global Cloudflare outage is affecting our AI Providers

Nov 18 at 01:58pm CET
Affected services
app.gospott.com

Resolved
Nov 18 at 04:22pm CET

Cloudflare has resolved the incident and we have seen full recovery on the affected services.

Updated
Nov 18 at 02:27pm CET

Cloudfare has identified the issue and implemented a fix. We are monitoring the recovery of our AI features as Cloudfare restores it's services.

Created
Nov 18 at 01:58pm CET

Cloudflare is experiencing an internal services degradation, affecting various of our AI Providers. As a result, users may experience issues with AI features. We will monitor the situation, and provide an update as soon as we receive these.