Back to overview
Downtime

Website is unresponsive

Nov 16 at 12:26pm CET
Affected services
app.gospott.com

Resolved
Nov 16 at 10:07pm CET

We have found the root cause of the issue and are deploying a fix to restore the latest release.

Updated
Nov 16 at 12:34pm CET

We have performed a roll-back to restore most functionality of the platform. We are actively investigating the root cause and will provide an update as soon as we have more information.

Created
Nov 16 at 12:26pm CET

Since 12:00PM, the website has been unresponsive. We are actively investigating the root cause of the dowtime.