Back to overview
Degraded
Amazon Web Services Outage
Oct 20 at 09:53am CEST
Affected services
app.gospott.com
Resolved
Oct 21 at 12:53am CEST
Amazon Web Services has fully resolved the incident.
Affected services
Updated
Oct 20 at 12:00pm CEST
We are seeing significant signs of recovery. Most affected functionalities should be recovering. We continue to monitor the recovery.
Affected services
Updated
Oct 20 at 11:08am CEST
Amazon Web Services has identified a potential root cause and is working on parallel paths to accelerate recovery.
Affected services
Created
Oct 20 at 09:53am CEST
AWS is reporting an outage which is affecting downstream services, in particular AI and Note taker functionality. We will provide an update as soon as we can.
Affected services