Back to overview
Degraded
Users are experiencing intermitent issues saving changes
Oct 16 at 09:49am CEST
Affected services
app.gospott.com
Resolved
Oct 16 at 05:00pm CEST
Our provider has deployed a fix and is monitoring the recovery.
Affected services
Updated
Oct 16 at 10:20am CEST
We are seeing a recovery on the affected actions and will monitor for extended recovery.
Affected services
Created
Oct 16 at 09:49am CEST
A third party infrastructure provider is experiencing issues. We have notified the provider. Certain record updates and creations will be not be responsive and hang. Our apologies for this inconvenience.
Affected services