Back to overview
Resolved
System outage for all users
Sep 16, 2026 at 10:24am UTC
Affected services
app.gospott.com
Resolved
Sep 16, 2026 at 10:34am UTC
The incident has been resolved and Spott is accessible again to all users.
Affected services
Created
Sep 16, 2026 at 10:24am UTC
Spott is currently unavailable. All users are affected and are unable to access the platform. Our team is actively working to restore service as quickly as possible. Next update in 30 minutes.
Affected services